ICQ: надо обновлять версию

Компания AOL прекратила поддержку ICQ-клиента версии 5.1. Об этом узнает каждый пользователь системы, который пытается загрузить программу. Ему поступает сообщение от контакта ICQ с номером 1, который предлагает скачать с официального сайта бесплатную авторизованную версию ICQ 6.5, либо ICQ Lite. При этом все контакты становятся недоступны - они отображаются в списке как находящиеся "оффлайн".

Таким образом, перестали работать сторонние ICQ-клиенты, например, QIP. На его официальном сайте уже появилось сообщение:

Уважаемые пользователи! ICQ в очередной раз внесла изменения в свой протокол. Настоятельным образом рекомендуем Вам обновить Ваш QIP до версии 9020. Приносим извинение за доставленное неудобство!

Как отмечает CyberStyle, для QIP Infium в блогосфере распространяется еще одни способ справиться с незадачей. Для этого нужно зайти в настройки программы QIP, далее найти вкладку "Учетные записи", в пункте "ICQ" нажать "Настроить", затем во вкладке "ID клиента" в выпадающем списке "Доступные идентификаторы" выбрать пункт "QIP 2005". После этого можно сохранять настройки и подключаться.

Отметим, что сообщение о переходе на ICQ 6 появляется только со входом в сеть ICQ. Проблемы начались после 13:05 по московскому времени. Однако если не прерывать сеанс подключения, то старые клиенты работают нормально.

Хотите получать самые актуальные новости сайта на свои мобильные устройства? Подписывайтесь на нас в Яндекс Дзен! 


Подпишитесь на канал «Женский журнал Судьба» @destinyrubot в Telegram: https://telegram.me/destinyrubot

Комментарии (0)

добавить комментарий

Добавить комментарий

показать все комментарии
Информация

Посетители, находящиеся в группе Гость, не могут оставлять комментарии к данной публикации.

Пожалуйста, авторизуйтесь или зарегистрируйтесь, чтобы оставить комментарий.